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The Access Program Screen Keyboard Shortcuts 

Access Basics 

Open a Database: Click the File tab and select 

Open, or press Ctrl + O. 

Save a Database: Click the Save  button on 

the Quick Access Toolbar, or press Ctrl + S. 

Choose a location where you want to save the 

file. Give the file a name, then click Save. 

Use the Navigation Pane: Click the All Access 

Objects  button at the top of the Navigation 

Pane and select the type of object(s) you want to 

display. 

Open a Database Object: Double-click an object 

in the Navigation Pane. 

Modify a Database Object in Design View: Click 

the View  button list arrow and select Design 

View. 

Switch Object Tabs: If you have multiple objects 

open, click the tab for the object you want to 

display. 

Rename a Database Object: In the Navigation 

Pane, right-click the object you want to rename 

and select Rename. Type a new name, and 

press Enter. 

Delete a Database Object: Select the object you 

want to delete in the Navigation Pane, press the 

Delete key, and click Yes. 

Get Help: Press F1 to open the Help pane. Type 

your question in the Search field and press Enter. 

Close a Database Object: Click the object’s 

Close  button in the upper-right corner of the 

window. 

Close a Database: Click the File tab and select 

Close. 

Database Objects 

 

 
Tables store a database’s data in rows 

(records) and columns (fields). 

 

 
Queries ask a question of data stored in 

a table. 
 

 
Forms are custom screens that provide 

an easy way to enter and view data in a 

table or query. 
 

 
Reports present data from a table or 

query in a printed format. 
 

 
Macros automate several tasks into a 

single command. 
 

 
Modules automate commands using 

Visual Basic. Modules are similar to 

macros, but are more complex.  
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General 

Create a new database ........ Ctrl + N 

Open a database ................. Ctrl + O 

Close a database ................. Ctrl + W 

Close Access ...................... Alt + F4 

Print current view ................. Ctrl + P 

Help .................................... F1 

Delete record ....................... Ctrl + - 

Cancel changes ................... Esc 

Insert date ........................... Ctrl + ; 

Insert time ........................... Shift + Ctrl  

 + ; 

Insert value from same  

field in previous position ....... Ctrl + ‘ 

Spell check .......................... F7 

Switch applications .............. Alt + Tab 

Navigation 

Move between query or  

table rows ............................ ,  

Move between query or  

table columns ...................... , → 

Next field ............................. Tab 

Previous field ....................... Shift + Tab 

Next screen ......................... Page Down 

Previous screen ................... Page Up 

First record .......................... Ctrl +  

Last record .......................... Ctrl +  

Go to a specific record ........ F5 

Toggle Navigation Pane ....... F11 

Editing 

Cut ...................................... Ctrl + X 

Copy ................................... Ctrl + C 

Paste ................................... Ctrl + V 

Undo ................................... Ctrl + Z 

Redo ................................... Ctrl + Y 

Find ..................................... Ctrl + F 

Replace ............................... Ctrl + H 

Design View 

View properties .................... Alt + Enter 

Open object in Design  

view ..................................... Ctrl + Enter 

Save object ......................... Ctrl + S 

Switch to Form view ............. F5 

Record Navigation 

Bar 
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Databases 

Determine the Purpose of a Database: 

Planning a database is an important step in the 

creation process. Consider: 

• Fields you need 

• Tables you need 

• The primary key 

• Relationships between fields 

Create a Database from a Template: Click the 

File tab and select New. Type a word/phrase 

that describes the database you want to create 

in the Search for online templates field and 

click Search . Select the template you want 

to use, name the new database, and 

click Create . 

Create a New Blank Database: Click the File 

tab, select New, and click the Blank 

database  button. Type a name for the new 

database, and click Create . 

Add a Record: In Datasheet view, click the 

New Record  button on the record 

navigation bar. Or, begin adding data in the 

blank bottom row of the table. 

Record selector 

 

 Start adding a new record here 

Select a Record: Click the record selector  

(gray box to the left of the record) for the 

record you want to select. 

Edit a Record: Click the field you want to edit 

and make the necessary change. Press Enter 

to commit the change. 

Delete a Record: Click the record selector  

next to the record you want to delete, click the 

Delete  button on the ribbon, and click Yes. 

Select Multiple Records: Click the record 

selector  for the first record you want to 

select and drag to the last record you want to 

select. 

Select a Field: Click the field (column) header 

for the field you want to select. 

Copy and Paste: Select the data you want to 

copy, click the Copy  button on the Home 

tab, then click where you want to paste the 

data, and click the Paste  button. 

Check Spelling: Click the Home tab and click 

the Spelling  button, or press F7. 

Print Preview a Database Object: Display the 

object you want to preview. Click the File tab, 

select Print, and click Print Preview . 

Print a Database Object: Display the object 

you want to print. Click the File tab, select 

Print, and click Print . 

 

Work with Data 

Find Data: Select the column header or click in 

any cell in the field you want to search, and 

click the Find  button on the Home tab. Type 

the text you want to find in the Find What field, 

and click the Find Next button. 

Replace Data: Select the column header or 

click in any cell in the field where you want to 

replace text, and click the Replace  button 

on the Home tab. Enter the word you want to 

find in the Find What field, then enter the text 

that will replace it in the Replace With field. 

Click Replace or Replace All.  

Sort Records: Click anywhere in the column 

you want to sort and click either the 

Ascending  or Descending  button on 

the Home tab of the ribbon. 

Remove a Sort: Click the Remove Sort  

button on the Home tab. 

Apply a Filter: Click anywhere in the column 

you want to filter and click the Filter  button 

on the Home tab. Uncheck the boxes for any 

data you want to hide and click OK. 

Filter by Selection: Click in the column you 

want to filter, click the Selection  button on 

the Home tab, and select an option from the 

menu. 

Filter by Form: Click the Advanced Filter 

Options  button on the Home tab and select 

Filter by Form . Click the empty cell below 

the field you want to filter, then click the list 

arrow and select the value you want to use to 

filter the records. Repeat this to filter by any 

additional fields, and click the Apply Filter  

button on the Home tab to filter the records. 

Clear Filters: Click the Advanced Filter 

Options  button on the Home tab of the 

ribbon and select Clear All Filters . 

Adjust Column Width: Click and drag the 

column header’s right border to the left or right. 

Or, double-click a header’s right border to 

auto-size the column. 

Adjust Row Height: Click and drag the row 

header’s bottom border up or down.  

Freeze a Column: Click the header for the 

column you want to freeze, click the More  

button on the Home tab, and select Freeze 

Fields .   

Unfreeze a Column: Click the header for the 

column you want to unfreeze, click the More  

button on the Home tab, and select Unfreeze 

All Fields. 

Hide a Column: Click the header for the column 

you want to hide, click the More  button on 

the Home tab, and select Hide Fields. 

Unhide a Column: Click any column header, 

click the More  button on the Home tab of 

the ribbon, and select Unhide Fields. 

Tables 

Create a New Blank Table: Click the Create 

tab on the ribbon and click the Table  

button. Click the Click to Add field heading, 

select a field type, type a name for the field, 

and enter the data for the new field. Click the 

next Click to Add field heading to add another 

field. 

Create a Table in Design View: Click the 

Create tab on the ribbon and click the Table 

Design  button. Enter a name in the Field 

Name column and click in the first Data Type 

field. Click the Data Type  list arrow, and 

select a data type for the field. 

Insert a Field: In Design view, click the record 

selector  for the field that will be below the 

new field, and click the Insert Rows  button 

on the Table Tools Design tab. Enter a field 

name for the new field, press Tab, click the 

Data Type  list arrow, and select a data 

type. 

Reorder a Field: In Design view, click the 

record selector  for the field you want to 

move, then click and drag the selected row up 

or down to the desired location. 

Delete a Field: In Design view, click the record 

selector  for the field you want to delete, and 

click the Delete Rows  button on the Table 

Tools Design tab. 

Change a Field Type: Open the table whose 

field(s) you want to modify in Design view, click 

in the field’s Data Type box, click the Data 

Type  list arrow, and select a data type. 

Add a Primary Key: In Design view, select the 

field you want to use as your primary key, and 

click the Primary Key  button on the Table 

Tools Design tab. 

Change a Field’s Properties: In Design view, 

select the field that you want to change the 

properties for, click in the property field you 

want to change, and enter the new settings. 

Change the Field Size: In Design view, select 

the field whose size you want to change. Click 

in the Field Size field and type or select the 

field size. 

Index a Field: In Design view, select the field 

you want to index, click in the Indexed 

property field, click its list arrow, and select an 

indexing option. 

Add a Description to a Field: In Design view, 

click in the field’s Description box and type 

the description. 

Add a Caption to a Field: In Design view, select 

the field you want to add a caption to, click in 

the Caption property field, and type a caption. 

Add a Total Row: In Datasheet view, click the 

Totals  button on the Home tab. Click the 

cell in the Total row for the column you want to 

display the total for, and select the function you 

want to perform on the field. 
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Expression Result 

“London” Displays records 

where the field 

equals “London.” 

“London” Or 

“New York” 

Displays records 

where the field 

equals “London” or 

“New York.” 

Between 1/1/00 

And 12/31/00 

Displays records 

where the date is 

between 1/1/00 and 

12/31/00. 

Year([Order 

Date])=2018 

Displays records 

where the 

OrderDate field 

equals 2018. 

Is Null Displays records 

where the field is 

null. 

Is Not Null Displays records 

where the field is not 

null. 

Not "USA"  

Or "" 

Displays records 

where the field does 

not contain the text 

"USA" and is not 

blank. 

Like “S*” Displays records 

where the field text 

starts with an “S.” 

Not Like “S*” Displays records 

where the field text 

does not start with 

an “S.” 

>=“S” Displays records 

where the field text 

starts with letters “S” 

through “Z.”  

>100 Displays records 

whose field value is 

greater than 100. 

=Sum([Sales]) Displays the sum of 

the values in the 

Sales field. 

=Avg([Sales]) Displays the average 

of the values in the 

Sales field. 

=Count([Sales]) Displays the number 

of records in the  

Sales field. 

 

Overview of Queries Query Examples 

Create a Query: Click the Create tab on the 

ribbon and click the Query Design  button. 

Select the table(s) you want to add to the 

query, click the Add button, and close the 

dialog box. Double-click each field you want to 

include in the query. Click the Save  button 

on the Quick Access Toolbar, type a name for 

the query, and click OK. 

Run a Query: Double-click a query in the 

Navigation Pane. 

Hide Fields from Queries: Clear the Show 

check box in the design grid for the field(s) you 

want to hide. 

Sort Fields: Click in the Sort field for the field 

you want to sort, click the list arrow for the 

field, and select a sort order. 

Create a Multiple Table Query: Click the 

Create tab on the ribbon, click the Query 

Design  button, double-click the tables you 

want to add to the query, and click Close. 

Double-click each field you want to include in 

the query and save the query. 

Work with the Expressions Builder: In Design 

view, click in the Field row of a blank column in 

the design grid, and click the Builder  button 

on the Design tab. Select a field to use in the 

calculation, select an operation for the 

calculation, click or type any other fields or 

values you want to use, and click OK. 

Find Unmatched Records: Click the Create tab 

on the ribbon and click the Query Wizard  

button. Select Find Unmatched Query Wizard 

and click OK. Use the wizard to complete the find 

unmatched query, enter a name for the query in 

the final step of the wizard, and click Finish. 

Crosstab Queries: Click the Create tab on the 

ribbon and click the Query Wizard  button. 
Select Crosstab Query Wizard and click OK. 
Use the wizard to complete the crosstab query, 

enter a name for the query in the final step of the 

wizard, and click Finish. 

Create a Delete Query: Click the Create tab on 

the ribbon and click the Query Design  button. 

Select the tables and queries you want to add, 

click Add, and close the dialog box. Connect any 

unrelated tables and click the Delete  button on 

the Design tab. Double-click the asterisk (*) in 

the table field list for the table containing 

information you want to delete. Drag the field you 

want to use as the limiting criteria onto the design 

grid. Then, click in the field’s Criteria row and 

type the specific data you want to delete.  

Create an Append Query: Click the Create tab on 

the ribbon and click the Query Design  button. 

Select the tables and queries you want to add, 

click Add, and close the dialog box. Click the 

Append  button on the Design tab, specify the 

append settings, and click OK. Double-click any 

of the fields you want to append. 

Microsoft® 

Access Quick Reference 
Intermediate Skills 

To add a field to 

the query, click 

and drag it from 

the table down to 

the design grid. 

The queried tables appear here. 

You can also link tables. 

Design Grid  

 

Sort order  

 
Show results  

 Criteria rows  

 

Queries 
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Relational Databases 

Database Types: There are two basic types of 

databases. 

• Flat File Database: Stores all of its 

information in the same place, such as a 

single table or list. 

• Relational Database: Stores information 

in multiple tables that are related through 

matching fields. Access is a relational 

database. 

Relationship Types: There are three different 

types of relationships used when linking tables 

together. 

• One to One: Each record in a table relates 

to one record in another table. 

• One to Many: Each record in a table 

relates to one or more records in another 

table. 

• Many to Many: One or more records in a 

table relate to one or more records in 

another table.  

Create Relationship Between Tables: Click the 

Database Tools tab on the ribbon and click 

the Relationships  button. Click the Show 

Table   button on the Design tab, double-

click the table(s) you want to add, and close 

the dialog box. Click the related field in the first 

table and drag it to the related field in the 

second table, select the Enforce Referential 

Integrity check box (optional), and click 

Create. 

Print the Relationship Window: Click the 

Database Tools tab on the ribbon, click the 

Relationships   button, and click the 

Relationships Report  button on the 

Design tab. Click the Print  button on the 

Print Preview tab, select the desired print 

settings, and click OK. 

Forms 

Create a Form with AutoForm: In the 

Navigation Pane, click the table or query that 

contains the data you want the new form to 

use, click the Create tab on the ribbon, and 

click the Form  button. 

Create a Form with the Form Wizard: Click the 

Create tab on the ribbon and click the Form 

Wizard  button. Click the Tables/Queries 

list arrow and select the table or query you 

want to use to create your form. Under 

Available Fields, double-click the fields you 

want to appear in the form. Use the wizard to 

complete the form setup, enter a name for the 

form in the final step of the wizard, and click 

Finish. 

Change Form Views: Click the View  list 

arrow on the Home tab and select a view. 

Move a Control: Click the control and drag it to 

a new location on the form. 

Delete a Control: Select the control you want to 

delete, press the Delete key or click the 

Delete  button on the Home tab. 

Forms 

Add a Field: Click the Add Existing Fields  

button on the Design tab and double-click the 

fields you want to add in the Field List pane at 

the right. 

Add a Control to a Form: In Design view, click 

the control button you want to add in the 

Controls group of the Design tab. Click a spot 

on the form to place the control. If the control 

you added opens a wizard, navigate through it 

and specify the desired settings. 

Work with Control Properties: In Design view, 

select the control you want to edit and click the 

Property Sheet  button on the Design tab. 

Click the appropriate property field in the 

Property Sheet pane and make the necessary 

changes. 

Change a Control’s Data Source: Display the 

form in Design view or Layout view with the 

Property Sheet displayed. Select the desired 

control, click the Data tab in the Property 

Sheet pane, click in the Control Source field, 

and edit the source as desired. 

Create a Subform: In Design view, resize the 

form to make room for the subform. Click the 

Controls  button on the Design tab and click 

the Subform/Subreport button. Click and 

drag where you want the subform to appear. 

Use the wizard to complete the subform setup, 

enter a name for the subform in the final step of 

the wizard, and click Finish. 

Reports 

Create and Save a Report: Select the table or 

query you want to base the report on in the 

Navigation Pane, click the Create tab on the 

ribbon, and click the Report  button. Click 

the Save  button on the Quick Access 

Toolbar, give the report a name, and click OK. 

Create a Report with the Report Wizard: Click 

the Create tab on the ribbon and click the 

Report Wizard  button. Click the 

Tables/Queries list arrow and select the table 

or query you want to use to create your report. 

Under Available Fields, double-click the fields 

you want to appear in the report. Use the 

wizard to complete the report setup, enter a 

name for the report in the final step of the 

wizard, and click Finish. 

Use the Label Wizard: Open the table or query 

that contains the data for your labels. Click the 

Create tab on the ribbon and click the Labels 

 button. Use the wizard to complete the label 

setup, enter a name for the report in the final 

step of the wizard, and click Finish. 

Work with Report Layouts: Open the report in 

Layout view, click the Arrange tab on the 

ribbon, and click a command in the Position 

group. 

Move a Column: Click and drag a column’s 

heading to a new location to move a column, or 

simply click and drag a control to a new 

location. 

Reports 

Delete a Column: Select a column or control 

and press the Delete key. 

Insert a Logo: In Layout view, click the Design 

tab on the ribbon, and click the Logo   button. 

Locate the file, select it, and click OK. 

Adjust Page Margins: In Layout view or Design 

view, click the Page Setup tab on the ribbon, 

click the Margins  button, and select a margin 

option. 

Adjust Page Orientation: In Layout view or 

Design view, click the Page Setup tab on the 

ribbon and click the Landscape  or Portrait 

 button. 

Advanced Topics 

Import Data: Click the External Data tab on the 

ribbon and click the New Data Source  

button. Select the type of data you want to 

import and select the file type. Browse for the 

file you want to import and click OK. Complete 

the steps in the import dialog box. 

Export Access Objects: Select the database 

object you want to export in the Navigation 

Pane. Click the External Data tab and click the 

button for the type of file to which you want to 

export in the Export group. Select the desired 

export options and click OK. 

Save a Database to Other Formats: Click the 

File tab on the ribbon and select Save As. 

Select the file format to which you want to save 

your database and click the Save As  button. 

Enter a name for the database in the File name 

field and click Save. 

Apply Conditional Formatting: In Design view or 

Layout view, click the field you want to format. 

Click the Format tab on the ribbon and click the 

Conditional Formatting  button. Click New 

Rule, select a rule type, and specify the rule 

details. Click OK, then click OK again to save 

the rule. 

Compact and Repair a Database: Click the 

Database Tools tab on the ribbon and click the 

Compact and Repair Database  button. 

Password Protect a Database: Click the File tab 

on the ribbon and click the Encrypt with 

Password  button in the Info section. Type a 

password in the Password field, enter it again in 

the Verify field, and click OK. 

Back Up a Database: Open the database that 

you want to back up. Click the File tab on the 

ribbon and select Save As. Select Back Up 

Database and click the Save As  button. 

Specify the save location and type a name for 

the file, then click Save. 

Restore a Database: Open File Explorer and 

navigate to the location of the last known 

backup of the database. Copy the database 

backup file. Navigate to the location of the 

damaged or missing database and paste the 

database backup file. 


